Tampa Stadium

Post your questions here
jknapp211
Posts: 6
Joined: Thu Jan 02, 2020 12:43 am
Team: Privateer

Tampa Stadium

Postby jknapp211 » Fri Feb 14, 2020 3:54 am

Hey everyone, I've attached a photo of the stadium at Tampa for RF. Id really rather not remove the stadium, . But I can't figure out why its all messed up. Any suggestions would be appreciated. Thanks!

jknapp211
Posts: 6
Joined: Thu Jan 02, 2020 12:43 am
Team: Privateer

Re: Tampa Stadium

Postby jknapp211 » Fri Feb 14, 2020 4:27 am


User avatar
JamesLayle721
Posts: 265
Joined: Thu Jul 11, 2019 10:20 pm
Team: JL Designs

Re: Tampa Stadium

Postby JamesLayle721 » Fri Feb 14, 2020 4:58 am

its a glitch, just ignore it. cant fix it
Image

jknapp211
Posts: 6
Joined: Thu Jan 02, 2020 12:43 am
Team: Privateer

Re: Tampa Stadium

Postby jknapp211 » Fri Feb 14, 2020 5:08 am

Problem is its pretty hard to ignore, It kind of flashes and tears when I'm riding. if theres no easy fix I can always just delete the stadium for this round, just curious if there was a setting I had wrong.

User avatar
Jeremy150
Posts: 1949
Joined: Mon Jul 30, 2012 9:56 am
Team: MV Films

Re: Tampa Stadium

Postby Jeremy150 » Fri Feb 14, 2020 5:41 am

Try adding "--zdepth 24" to your target line on the exe.
Image

jknapp211
Posts: 6
Joined: Thu Jan 02, 2020 12:43 am
Team: Privateer

Re: Tampa Stadium

Postby jknapp211 » Fri Feb 14, 2020 6:41 am

Fixed! Thanks Jeremy.

User avatar
JamesLayle721
Posts: 265
Joined: Thu Jul 11, 2019 10:20 pm
Team: JL Designs

Re: Tampa Stadium

Postby JamesLayle721 » Fri Feb 14, 2020 9:47 pm

oop... im a retard
Image


Return to “Help / Troubleshooting”

Who is online

Users browsing this forum: No registered users and 3 guests